Patchwork #46099

Recently, the Twenty Nineteen theme had been moved from Github to Trac. As Twenty Nineteen is the first core theme that uses npm and therefore contains a node_modules folder, runningĀ grunt resulted in an error. I just created a minor patch, to solve this issue, and to make WordPress yet a little bit better. šŸ˜€

The Trac ticket can be found on Ignore theme based node_modulesĀ and my patch can be viewed via 46099.diff.

Leave a Reply